Logo of blog type

Route To-Ba 1.2

Andrea66 TS2017 Tags: , , ,
1.541
15

Come anticipato, è disponibile per il download la versione 1.2 della route, sia in versione aggiornamento qui per chi avesse installato una delle precedenti versioni 1.0 o 1.1, sia in versione full qui per chi non avesse ancora installato la route.

Nell’installer è presente anche un aggiornamento del pack segnali che ora passa alla 2.1 e che è anche singolarmente scaricabile qui.

Il nuovo aggiornamento ha le modifiche già annunciate, riguardo alla correzione di due tabelle di velocità errate e l’allungamento di molti marker di piattaforma per coincidere con i marciapiedi relativi.

Leggere comunque il file readme per dettagli.

Si prega di segnalare problemi durante l’installazione.

15 comments on “Route To-Ba 1.2

  1. Un piccolo problema è emerso: subito fuori dalla stazione di Torino, nel tunnel artificiale mancano le rotaie e sono presenti solo i segnaposti neri e gialli di textures mancanti.
    Devo scaricare qualcosa?
    Grazie,
    Vanni

    1. Di solito chi ha avuto questo problema, ha risolto mettendo entrambi i parametri di qualità e densità scenery al massimo.
      Non ci sono altri possibili ragioni. Fammi sapere se hai risolto così. Magari fai anche una pulizia della cache.

  2. Ottimo percorso.
    Mi succede pero’ che i cartelli con i nomi delle stazioni mancano di alcune lettere.
    Non ho capito se è casuale o sistematico, perché la prima volta che ho usato To-Ba 1.2 le lettere c’erano tutte, (nelle versioni precedenti le ho sempre viste mancanti) mentre nella volta successiva alcune mancavano di nuovo.
    Succede anche a qualcun altro?
    Comunque complimenti per il lavoro “titanico” di creare la tratta. Mi chiedo quante centinaia di ore di lavoro è costato!
    Renato Gaudio

    1. Tantissime, troppe! E grazie per i complimenti!
      Per i cartelli, supponendo da come descrivi che sia abbastanza casuale, direi che il problmea può essere nei settaggi grafici del tuo simulatore.
      Sia la densità che la qualità dello scenario, devono essere impostate al massimo.
      Se invece non è casuale, potrebbe essere (anche se ho percorso e ripercorso la tratta tante volte per verificarlo) che alcune lettere sono “sprofondate” nel cartello. Se fosse così, fammi sapere su quali cartelli hai il problema pur avendo i settaggi al massimo e ricontrollo….

  3. Ho un grande problema con la route: risultano mancanti le texture dell’erba e del terreno, sostituite da linee gialle, nere e bianche. Ho provato a mettere tutti i settaggi grafici al massimo ma il problema persiste. questo problema è su tutto lo scenario. Come posso fare?

  4. Potresti non avere l’addon European Loco and Asset Pack. Una volta era di default quando si acquistava TS, ora è un addon a pagamento….

    E’ comunque un pack che consiglio anche per altre route….

    Non posso garantirlo al 100%, ma credo che sia quello il problema….

    1. Ok grazie, provo a prenderlo e poi ti dico. Credo sia quello anche perché lo scenario lo ho provato anche su un altro mio pc, e anche lì c’è questo problema

  5. La tratta carica tutti gli oggetti tranne la palificazione ed alcuni segnali assenti alla stazione principale e sulla tratta. La palificazione è completamente assente, se non qualche palo vecchio. Come posso risolvere?

    1. E’ molto strano che manchino i segnali (se intendiamo i segnali come i segnali luminosi a vela, o marmotte, etc). Quelli non devono mancare.
      Sulla palificazione catenaria, o su segnaletica generale statica, il problema al 99% è nei settaggi grafici del simulatore.
      Nelle opzioni, deve mettere sia la densità che la qualità dello scenario al massimo.
      Senza quello, il simulatore toglie random alcuni oggetti.

Lascia un commento